Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #15437

    I am having problems with the pagination on my site. I am not using the portfolio, just blog/page settings. I have my homepage set up as a custom template I created which lists the blog. Whenever I click next page it shows the proper URL but the same content. I have tried reading thru to find similar cases but when I try the reasons and solutions proposed I found no success.

    What can I do?

    #87508

    Hi,

    Here’s a couple of items to check if you haven’t already.

    1) Did you define your frontpage via Angular > Theme Options?

    2) Is the “next page” using the same template?

    Regards,

    Mya

    #87509

    Hi Mya – i am having the same issue on my homepage, but it didn’t start until I updated my theme. and yes my frontage is defined. It is for products

    #87510

    My website is thechiqboutique.com

    #87512

    Hi,

    Try to update your Angular theme to 1.4. The pagination is working fine.

    Regards,

    Ismael

    #87513

    1) yes i defined the front page via both Angular > Theme Options and also under the ‘Reading’ settings static page choice. The pagination works fine UNTIL you try and overwrite default page layout using Angular’s custom template builder. Once I try and activate a custom layout the landing page works fine but the pagination does not work. I have deactivated custom template and pagination works fine but… the point of the theme is using the custom layout. Is it possible to use a custom layout that has a ‘blog’ that will continue onto the ‘next page’. I’m not sure how or what exactly it means to set the ‘next page’ to the same template.

    Basically I want to use a custom template that makes use of Angular’s custom template builder features and ‘blog’ feature below that which will continue like it should be when you go on to the next page.

    I have already updated to 1.4 before I posted on here.

    ALSO, how can i remove the ‘title/subtitle’ space below the logo on every page. I can only deactivate if I use Angular’s custom template. Please advise.

    Thanks!

    #87514

    Hi NowYouNoah,

    The wordpress option for front page should NOT be set to your “frontpage”. It should be set to the default setting of Your latest posts.

    We’ll need to take a look at your site to see how things are set up but permalink issues can be kind of tricky but most of the time its a server related issue which makes it even more difficult to diagnose.

    Regards,

    Devin

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Pagination not working’ is closed to new replies.