Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #15478

    Hi all,

    I dont know what happened but I can’t seem to get to the next page of my Blog.

    When I click on page 2 it loads but takes me back to page 1.

    Can you please have a look.

    Thanks very much in advance.

    #87666

    Hi ,

    Are you using the latest version of the Flashlight theme? You can check it here if you are using the latest theme: http://www.kriesi.at/support/topic/latest-theme-updates-please-check-if-yourre-using-an-outdated-theme-version. If you are using the latest version of the theme, and pagination still doesn’t work, try to disable all plugins and re-update the permalinks. :)

    Regards,

    Ismael

    #87667

    Hi Ismael,

    Yes using 1.7 (your site says 1.8 by the way)

    Deactivated all plugins, updated permalinks …… NO change :(

    #87668

    Hi,

    Can you give us a link to your website?

    Regards,

    Ismael

    #87669

    Hi Ismael,

    The url is http://buitenruimte.nl/

    I have sent all my credentials to Kriesi some weeks ago but no response……. : (

    #87670

    Hi,

    I am sorry, credentials?

    How is your home page set up, are you just showing the blog posts set from (a) Settings > Reading, or have you defined a static homepage and added the blog to it or (b) Flashlight > Theme Settings. Do the values match in both places?

    Thanks,

    Nick

    #87671

    Hi Nick,

    I gave Kriesi the login and password to look in to it … ( thats what I menat by credentials)

    I have setup a static homepage un Settings > Reading

    And I Have also set up the BLog under Flashlight > Theme settings

    If I dont use a static Homepage my frontpage (blog) stays empty ……

    Regards,

    Marcel

    #87672

    Hi,

    We can take care of this.

    1) please go to Admin > Flashlight > Theme Options, and make sure that *both* drop-down select boxes ‘Frontpage Settings’ AND ‘Blog Settings’ are both pointing to your homepage (please look at image -> http://i.imgur.com/GvOUu.png )

    2) Now please go to Admin > Settings > Reading and set the Radio Button for ‘Static Page’ and select Blog page (same as 1st step) but then change to ‘Your latest posts’ and save (please look at image -> http://i.imgur.com/d5kKW.png )

    This will work.

    Thanks,

    Nick

    #87673

    Hi Nick,

    Didnt work. The Homepage shows the posts but the Newspage stays empty……

    I have worked around it and left the Frontpage settings blank. In the menu I pointed my Newspage to Home in the menu.

    Thanks for your replies.

    Marcel

    #87674

    Hi,

    If you want , I can take a quick look, I fixed the exact same pagination problem two days ago so I am surprised its not working for you. [usjahm ]at[gmail.com]

    Thanks,

    Nick

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Pagination of blog not working’ is closed to new replies.