Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #14317

    HI!

    I’ve been having a problem and I think it may be caused by the most recent update 3.4.1.

    I’ve made no changes to my site accept for updating wordpress and just recently I’ve noticed that one of my password protected pages is not redirecting me to the content when the password is entered. It just seems to load wp-pass and then reload the password “enter your password” form. See here: http://www.xpographics.com/ftp-client-upload/

    I haven’t been able to find anything online that fixes this. Not sure if others are having this problem.

    I would LOVE some help!

    Thanks!

    (Using DISPLAY theme)

    #82908

    Hey!

    I’m not sure what causes this issue (to be honest I never came across it before). Maybe a third party plugin interferes with the standard wordpress password protection?

    Regards,

    Peter

    #82909

    I found the solution! I’m surprised more people haven’t noticed this bug.

    The problem is that WordPress 3.4 has deprecated the use of wp-pass.php which was used in many custom password forms and replaced it with wp-login.php. The following link explains how to swap the code in the theme’s function.php file. Worked for me! Hope this helps someone else.

    http://tummel.me/wordpress-3-4-custom-password-form/

    Thanks for your time Dude!

    #82910

    Hi Chris,

    Great find and thanks for sharing it with others. WordPress is evolving.

    Good luck,

    Nick

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Password Protected Page not Redirecting’ is closed to new replies.