Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #180403

    I installed Enfold.
    When i use postnames as permalinks, It eventually stops working.
    If I put It back to default (I don’t want that), everything works.

    Please help.
    my language switcher issue is solved.

    Thanks

    #180432

    Hi ELEM!

    It’s a .htaccess issue, make sure this file writable (should be located at the root of your WordPress installation).

    Cheers!
    Josue

    #180433

    I have the .htaccess file
    with WPML on, the site does not work, WPML deactivated, It works…
    please help

    #180533

    Hi!

    Please us this plugin: http://wordpress.org/plugins/rewrite-rules-inspector/

    Flush the permalink settings a few times.

    Cheers!
    Ismael

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.