Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #18567

    Hi, In wordpress permalink settings I have to work with default option.

    I want the settings in “post name” but I cant. If I choose Post name options to have friendly urls then the website is not working properly.

    You can see the website in http://www.lacupulamusic.com but when you click one of the pages in menu, the browser show correctly the friendly url but the page show a 404 not found message.

    I tried all settings options and the website only works with default.

    I have this problem with other websites because I didn’t have a .httpaccess

    I asked to my server and now I have the file with reading and writing permission

    But the page still not working with friendly url

    I’m using an sftp server, ¿It could be the problem? I don’t think so.

    I hope you can help me to find a solution.

    Kinds Regards,

    Ula

    #99973

    Hi Ula,

    You’ll need to go through the WordPress troubleshooting tips from the Codex here: http://codex.wordpress.org/Using_Permalinks#Fixing_Permalink_Problems

    Regards,

    Devin

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Permalinks not working in Propulsion’ is closed to new replies.