Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #258429

    Hallo,

    bei Eunoia bei dem Portfolios laufen alle Links falsch.

    Die Links bei den Vorschaubilder sind alle Richtig, nicht jedoch bei den Überschriften direkt unter den Vorschaubilder, die laufen alle nach …/portfolio_entries/ahrensburg/…

    Wer weiß Rat?

    Liebe Grüße
    Jan

    #258451

    Hi yoice!

    Please go to Eunoia theme options > Portfolio > “Enter a page slug that should be used for your portfolio single items” and edit as needed

    Cheers!
    Yigit

    #258470

    Das bringt es leider nicht, dort steht “objekte” statt “portfolio_entries” und die Vorschaubilder verlinken auch richtig, nur die “Überschriften verlinken alle samt nach /portfolio_entries/ahrensburg/…

    Beispiel hier: http://www.weinel-immobilien.de/objekte/

    Lieben Dank im voraus

    #258894

    Nachtrag, ich habe nun ein Downgrad gemacht und habe Eunoia 1.2 wieder eingeschaltet, dort ist der Fehler nicht.

    Vielleicht habt Ihr ja eine Idee, wieso bei Eunoia 1.8 die Permalinks alle samt ins “Nirvana” führen.

    Liebe Dank im Voraus

    #258985

    Hi!

    Bitte versuche folgenden Code in eunoia\functions-eunoia.php

    
    echo avia_title(array('class'=>'portfolio-title', 'html' => "<div class='{class} title_container'><h1 class='main-title'>{title}</h1></div>"), $the_id);
    

    mit

    
    echo avia_title(array('class'=>'portfolio-title', 'link' => get_permalink($the_id), 'html' => "<div class='{class} title_container'><h1 class='main-title'>{title}</h1></div>"), $the_id);
    

    zu ersetzen.

    Löst dies das Problem?

    Best regards,
    Peter

    #258999

    Vielen Dank für die Mühe, aber leider löst es das Problem nicht.

    Ich habe es geändert in der Eunoia 1.8 Version und alle Portfolios ( Objekte ) verlinken auf /portfolio_entries/ahrensburg/

    Lieben Dank
    Jan

    #259221

    Hi!

    Bitte erstelle mir einen Admin Account – ich sehe mir das Problem an.

    Cheers!
    Peter

    #259245
    This reply has been marked as private.
    #259254

    Hi!

    Bitte poste diese hier als “private reply”.

    Regards,
    Peter

    #259262
    This reply has been marked as private.
    #259288

    Hey!

    Ich habe den Code jetzt hinzugefügt und er funktioniert problemlos. Ich werde Kriesi bitten diesen in das nächste Update zu inkludieren. Bitte leere den Browser Cache, falls der Fehler noch immer auftritt.

    Regards,
    Peter

    #259293

    Tausend Dank,

    jetzt läuft es wieder richtig prima.

    Jan

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘permalinks Portfolie’ is closed to new replies.