Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #7703

    I keep getting this one when I try to upload new media. I read in the documentation that for something to work in the frontpage slider bar, that the image URL MUST match that of the actual page. I can’t use one of my others to host it. So, when I try, here’s what I get:

    Warning: copy() [function.copy]: SAFE MODE Restriction in effect. The script whose uid/gid is 170709/170709 is not allowed to access /f5/lams/public/wordpress/wp-content/uploads owned by uid/gid 25000/25000 in /f5/lams/public/wordpress/wp-admin/includes/file.php on line 348

    Warning: copy(/f5/lams/public/wordpress/wp-content/uploads/Blue-logo.png) [function.copy]: failed to open stream: No such file or directory in /f5/lams/public/wordpress/wp-admin/includes/file.php on line 348

    576

    Any ideas what that might mean? I’m clueless!

    #58994

    Another stupid question, how do I designate my front page where the slider will show up?

    #58995

    Hey,

    this sounds like a permission problem. Try to change the permission for the uploader folder to 777.

    #58996

    Already done that. Before I upgraded to WordPress 3.3, it would just say cannot move to upload folder. After the upgrade, I get the error above.

    #58997

    Got that part working. Now I tried to designate my “Home” page as the main page, but I see no slider?

    #58998

    Hey,

    please unset the static homepage (Settings > Reading). Then set your mainpage columns (Display Settings Panel).

    #58999

    Got it! Thanks for the help. One last question and I am done. I got rid of /wordpress/ from my URL, and now the slider doesn’t show up. If you add wordpress to the URL, it’s there. I know it has to be something simple.

    #59000

    I think the url with /wordpress/ points to the index.php file whereas the other url points to your static frontpage. The slider code is part of index.php so you need to make sure that WP loads it as frontpage template.

    #59001

    Hello -

    I have a similar problem. When I turn the Front Page Display settings from static back to ‘Your latest posts’, the frontpage within the abundance theme works fine. But, when I try to set the blog up using the template builder on the blog page – it doesn’t pull in the posts. It just acts as a regular page.

    #59002

    More troubleshooting – I think it may be a problem with the new WordPress version 3.3.1 that came out yesterday. Any similar problems? Thanks.

    #59003

    Hey,

    you can use a standard page + a dynamic template with the blog elemnt or you can assign “the blog” to a page (Abundance > General Options). It’s not possible to use a dynamic template + the blog page in combination.

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Permissions problem, or code problem?’ is closed to new replies.