Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #18367

    When I am uploading visuals to show on the homepage, I select the minimum size (80×80 pxls). When I click on a portfolio item, the visual is shown very big however, which completely stretches and pixalizes the image. Also when I click on ‘continue reading’ the image is shown even larger. How can I solve this and make the visuals appear smaller when clicked on a portfolio (basically just the normal size which I uploaded the image in, which sometimes is just 220 x 100 pixels).

    Thanks and regards.

    Mark

    #99176

    Hi,

    Don’t select 80×80 in order to have your images show up as large as the original file. Instead select Full Size from the radio buttons when you upload. You can also change 80×80 in Settings > Media in the backend.

    Thanks,

    Nick

    #99177

    Hi Nick,

    Great, thanks for your answer!

    Mark

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Photo's portfolio entry’ is closed to new replies.