Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #10955

    I’m in the process of setting up my shop pages in the Propulsion theme. Even though I haven’t changed any of the PHP files for the product pages, I keep getting these two errors on the product page:

    Warning: Missing argument 2 for avia_woocommerceproduct_prev_image() in /home/currentt/public_html/wp-content/themes/propulsion/config-woocommerce/config.php on line 253

    Warning: Missing argument 2 for avia_woocommerce_template_single_excerpt() in/home/currentt/public_html/wp-content/themes/propulsion/config-woocommerce/config.php on line 131

    Any idea what could be causing these? I’m guessing I haven’t plugged in certain info that’s needed, but I’m not sure what that is.

    Thanks!

    #69956

    Hello,

    Try backing up your config-woocommerce files and copy fresh files into it.

    Regards,

    Ismael

    #69957

    Thanks, Ismael, but that didn’t work. I’m still getting the same two error messages on my product page. Any other ideas?

    #69958

    I’m still getting the errors even with the file refresh. Anyone have any other ideas? Please?

    #69959

    Hi,

    Are you using the latest version of Propulsion? If yes. Try to deactivate other plugins. If no, try to download the latest version of propulsion.

    Regards,

    Ismael

    #69960

    That seems to have worked! Thanks, Ismael. :)

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘PHP errors in WooCommerce product pages’ is closed to new replies.