Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #20211

    Hi there,

    I just wanted to say I’ve loved the theme thus far. I’m just having a few problems.

    1. The font (mostly in headings) is pixelated when I open the page in Google Chrome, or in Safari on a mobile device.

    2. My logo is extremely blurry and pixelated. I’ve tried several different sizes and yet it’s still not coming out clear.

    3. I followed the portfolio instructions you put up, and for some reason only the title is showing up in the “gallery” page, the pictures are not showing up.

    my webpage is: fivestoneapps.com

    Thanks.

    #106671

    Hi markjoseph,

    1) I’m not getting any major issues with the font when I view it with chrome on my end. Can you go to the google font site and view your chosen font and see if you have the same visual issues. If so, it could just be the rendering of the font from google.

    http://www.google.com/webfonts

    2) For the logo, you can try replacing the logo at its location on your host via ftp if the upload through wordpress is giving you issues. Its direct url is:

    http://fivestoneapps.com/wp-content/uploads/2013/01/Website-Logo-e1360404335520.jpg

    I don’t see any difference in the two images, but you may want to try saving your image as a png or gif format since the jpeg format is designed to downgrade the file to a small file size first and quality second.

    3) Is it for this page: http://goo.gl/xAoLa

    From the looks of it you have the portfolio images correctly working right now.

    Regards,

    Devin

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Pixelated font’ is closed to new replies.