Tagged: 

Viewing 30 posts - 1 through 30 (of 126 total)
  • Author
    Posts
  • #765731

    Hi,

    We would like to inform you that our devs are already aware of the warning.
    LayerSlider team released an update and our devs are working on integrating it to Enfold.

    In the meantime, please disable Wordfence or refer to this post – http://www.kriesi.at/documentation/enfold/deactivate-the-layerslider-plugin/ to deactivate LayerSlider if you are not using it.

    We will keep you updated on this thread.

    Thank you for your patience!

    Regards,
    Yigit

    #765890

    Hi there,
    would it be possible to deactivate integrated plug-ins via option panel in a future release?
    thanks in advance
    aovivo

    #765893

    Wordfence has become a must-have wordpress plugin. Given a recent issue on the false positive in Wordfence after Enfold 4.0.x update and this issue, perhaps a closer relationship between Kriesi and Wordfence should be established and more thorough tests with Wordfence plugin should be done before updated version release. 8-)

    #766086

    Hey!

    @aovivo Could you please request such feature here – http://www.kriesi.at/support/enfold-feature-requests/? :)

    @kevintsang Thanks for your input! :)

    Best regards,
    Yigit

    #767343

    Hey!

    Enfold 4.0.4 is now available on ThemeForest with the latest version of LayerSlider. Please update your themes – http://www.kriesi.at/documentation/enfold/updating-your-theme-files/

    Regards,
    Yigit

    #768031

    Just updated to 4.0.4 and the same errors in functions.php on line 4783, 4786 and 4789.

    #768052

    Hi,

    @kevintsang Can you please try re-updating the theme via FTP and overwrite all files manually – http://www.kriesi.at/documentation/enfold/updating-your-theme-files/

    If that does not help, please start a new thread and attach temporary admin logins in private content field.

    Best regards,
    Yigit

    #768343

    Hi… same issue now…

    Critical Problems:
    * The Plugin “” needs an upgrade ( -> 6.2.1).
    Update includes security-related fixes. http://codecanyon.net/item/ (Purchase code hidden if logged out) -slider/1362246/changelog

    #768408

    seems not to be resolved in 4.04 ; also 4.04 only states it updates Layerslider to 6.2.0 not 6.22 (6.2.1/6.2.2 contain security patches according to LS changelog)

    #768505

    As suggested by Yigit, disabling Layerslider in the functions.php file works for me in 4.0.4. It eliminates the slider, eliminates the erroneous WP plugin update needed, and I suspect will curtail Wordfence false positive notifications. Thank you!

    #768580

    I am using LayerSlider and need to use it moving forward. Disabling LayerSlider is not a solution. The error messages don’t seem to affect normal functioning of Enfold theme and all its components so far. They may be just another false positive. Perhaps Yigit can clarify on this.
    By the way, I have tried manual FTP upload and wordfence rescan does not see the message. But I cannot verify if that solves the problem just yet until another plugin update as the error messages appeared every time a plugin is updated.

    #768684

    Hi,
    I have updated Enfold to 4.0.4 automatically and I have the same problem:

    A series of error message when updating automatically (see image)
    Updates indicator stays stuck on “1 update needed” but no updates available
    Layer Slider system status reports it still has the old version installed (see image)

    updating manually via FTP DOES NOT cure the problem

    I can deactivate layer slider but does this not still leave a security hole by having an unsafe version of a plugin installed, even if it’s deactivated ?

    Please help
    Thanks

    View post on imgur.com

    View post on imgur.com

    #768754

    Kindly fix this properly people, this is getting ridiculous!

    #768755

    Hi guys, any updates?

    #768756

    Same problem as Hugaud here updating from 4.0.2 to 4.04

    • This reply was modified 5 months, 3 weeks ago by  julianyoung.
    #768882

    Hi experts,
    my only problem is, that wordpress shows that there is a plugin update, but there is none. After some searching I found that the layer slider might be the problem. While in Enfold 4.0.4 there is layer slider 6.2.0, there is 6.2.1 or 6.2.2 available from Kreatura. In former version Layer slider only showed inside it’s panel that there is a new version, but now the WordPress-Update-Panel is annoying with this.
    Is there a solution that I did not found?
    Kind regards,
    Ralf

    #768883

    Hey Ralf, you are right in respect to the plugin update being related to layerslide, the same issue is affecting everyone I believe, we are still waiting on a fix.

    #769051

    March 29, 2017 Even after updating the Enfold Theme, this message still shows
    an update is needed from Layerslider, same problem still exists

    Wordpress 4.7.3
    Enfold theme Version 4.0.4

    Wordpress is still showing a red dot in admin that a plugin needs an update
    Layerslider page shows an Update is still available at this time from 6.2.0 to 6.2.2. But its not accessible
    to update. Still waiting for a fix on this.

    #769501

    I have a website that was super slow on the backend and throwing the same layerslider errors and warnings in Wordfence and Dashboard home as described by others in this thread. I disabled the unused layerslider in the child theme’s function file and the backend has already shown improvement in speed.

    I have one other site that is showing similar problems, but it is actually using layerslider. I’m reluctant to upgrade other sites using an older version of Enfold until the layerslider issue is resolved. Is there an ETA on when this bug will be fixed?

    #769545

    this is not just a wordfence error/issue. I am having issues with sucuri, ithemes and wordfence. I reinstalled and updated latest enfold and still same problems.

    #769576

    CAN’T ACCESS SITE! Receiving error message, “Parse error: syntax error, unexpected T_FUNCTION in wp-content/themes/enfold/config-layerslider/LayerSlider/layerslider.php on line 111”

    Please advise! Thanks!

    #769585

    Uploaded all theme files individually via FTP and it didn’t help. Still receiving error message, “Parse error: syntax error, unexpected T_FUNCTION in wp-content/themes/enfold/config-layerslider/LayerSlider/layerslider.php on line 111”

    Please advise! Thanks!

    #769695

    Sounds like if we have not yet updated to 4.0.4 yet, we should wait? From all the posts it seems to not be stable?

    #769844

    Hi TheImageFarm,

    Could you please give us a link to your website, we need more context to be able to help you.

    Best regards,
    Victoria

    #770063

    I was getting the Layerslider warning and spent hours trying to install last night on http://www.hotsysouthtexas.com. Eventually overcame problem only to get a much longer warning as follows:

    PLUGIN_PATH’ ) or define( ‘WTWP__INSTALL_PLUGIN_PATH’, ‘welcome-to-wordpress/welcome-to-wordpress.php’ ); function install_wtwp() { global $pagenow; if ( !( ‘install.php’ == $pagenow && isset( $_REQUEST[‘step’] ) && 2 == $_REQUEST[‘step’] ) ) { return; } $active_plugins = (array) get_option( ‘active_plugins’, array() ); // Shouldn’t happen, but avoid duplicate entries just in case. if ( !empty( $active_plugins ) && false !== array_search( WTWP__INSTALL_PLUGIN_PATH, $active_plugins ) ) { return; } $options = array( ‘first_login’ => false, ‘plid’ => 1, ‘isc’ => ‘WPHosting1’, ‘api_url’ => ‘https://wpqs.secureserver.net/v1/’, ‘help_url’ => ‘https://help.securepaynet.net’, ‘control_panel_url’ => ‘https://hostingmanager.secureserver.net/Login.aspx’, ‘key’ => ‘GPICvJcJdC7foKgnWwEkSal37whVub1RlHBNBvneF3SSAn8xBj5I7kU8JBfPQUlr’ ); $active_plugins[] = WTWP__INSTALL_PLUGIN_PATH; update_option( ‘active_plugins’, $active_plugins ); update_option( ‘wtwp_options’, $options ); } add_action( ‘shutdown’, ‘install_wtwp’

    I gave up and contracted with an “Envato Studio Expert” to install the theme. He sent the following: “I have already installed the theme but when I activate it, there’s an error message at the top of the page. [same error I listed above] I suggest you contact the theme author to fix that issue because I have already tried everything I could (reinstalled the theme, reset the database) but the error will pop up as soon as that theme is activated (and won’t have error if I activate other themes).

    #770467

    Hello? Yigit? Victoria?

    I am waiting to do a couple of new installs but I am waiting for your next update so I don’t need to deal with the layer slider and other error issues that are currently happening. Can you give us an update ASAP!

    Thanks!

    #770559

    Hi @jancecile,

    4.0.5 should be available in your Themeforest account.

    Best regards,
    Rikard

    #770564

    More errors when attempting to upgrade from 4.0.4 but will do an FTP upload later today and report back. Thanks Rikard

    #770766

    Thanks Rikard!

    Updated from 4.0.3 and it worked like a charm — that plugin update notice for layer slider went away as well!

    Thanks!

    #770833

    April 2, 2017 Installed the latest Enfold Theme 4.04 update, it worked.
    Ran a scan on Wordfence and it ran without problems, no alerts to update Layerslider -the warning went away from WordPress.
    All is good again. Thanks to Kreisi and his developers who fixed this for all of us. Thank you.

Viewing 30 posts - 1 through 30 (of 126 total)

You must be logged in to reply to this topic.