Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #6412

    Am I correct in thinking that the popular posts are missing the thumbnail because the theme uses the “Featured Image”?

    We’ve moved to this theme and have a few hundred posts and no featured images so all our popular posts, etc are showing a dummy image. I don’t want to spend the time to go back to each and every post and add a featured image.

    How/Where is the code changed so that we can use the image from the post instead of having to assign a Featured Image?

    You can see what I mean on the front page of the site – view the right column tabs – graphicsfuel . com

    Thanks,

    GraphicsFuel

    #54046

    Hey,

    the featured images/media uploader images are part of the framework and it’s not easily possible to replace the slideshows, etc. with content images.

    However following php files contain references to the media uploader/featured images:

    shoutboxframeworkphpclass-framework-widgets.php – this file contains latest posts/portfolio, etc. widgets.You can replace following line:

    $slides = avia_post_meta(get_the_ID(), 'slideshow', true);

    with your php function which fetches the images from the post content.

    The same code line is used in includes/helper-featured-posts.php , includes/helper-slideshow.php and includes/related-posts.php for the slideshow/images too.

    #54047

    Thanks for the response, but that is definitely over my head. I’m not a programmer, but would like this to be an option. Guess we’ll have to use a different widget.

    Thanks

    #54048

    i have the same problem and found a cool plugin for that. search in the plugin library for: “Use the Attachment Image!”

    #54049

    Thanks for sharing, santara!

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Popular Posts Thumbnails Missing’ is closed to new replies.