Tagged: ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3243

    Hello all,

    I have a problem with Simple Press Forum where a browse button to upload an avatar is not working. Nothing is happening upon a click. I have a thread going in the Simple Press Forum (http://simple-press.com/support-forum/simple-press-version-440/browse-button-in-upload-avatar-not-working/#p75037) and I am getting suggestions saying something is blocking popups from activating. I have tried all the suggestions but none are working yet. This challenge is a bit out of my league. I do not think it is related to the Newscast theme (which by the way is awesome) but I am not sure so I thought I would check in here. Any help is greatly appreciated

    Matt

    http://www.sonicboomracing.com

    #41338

    Hey all,

    Well it turns out that the theme is conflicting with the action of the browse button bringing up a directory search pop-up in Simple-Press. I turned off the Newscast theme and the button worked as intended. I am not sure what to do in this situation. Can you help point me in the right direction?

    Thank you,

    Matt

    #41339

    Hey,

    which browse button do you refer to? I.e. the “simple press” information popup works correctly. Please be aware that we don’t suppport third party plugins officially because there are too many out there which are quite complex (like Simple Press forum) – but we do our best to help where we can.

    #41340

    Dude,

    I totally understand that plugins are not officially supported. I very much appreciate any help that can be given. The browse button is behind the forum login when a registered user is attempting to upload an avatar. I can create a test account so you can see the page if you have time but would prefer to email you the credentials rather than posting to this forum. Let me know if that is an option and if so how I could get that to you.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Popups not working’ is closed to new replies.