Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #4536

    Currently working on a draft of a site at http://beta.ameltingpotofthoughts.com/our-friends depending on the browser I am in there are different alignment issues. In firefox the right side of the page, a few words are cut off. In Chrome, the 2nd and 3rd columns are pushed together and overlap slightly, cutting off some text on the second column…

    How do I go about fixing this?

    #46704

    Hi Voxtrot.

    Same problem here!

    I see that the demo pages from Kriesi have the same issues.

    for me its a huge problem because its about our Portfolio and doesn’t really look professional.

    I’m very interested in a solution on this one!

    Greetings

    Georg

    #46705

    Ya I was just over at my client’s yesterday and was showing the site to them, it looked TERRIBLE on his screen I was so embarrassed! On my iMac it had the slight issues I mentioned above, on his screen using IE on XP, images and text were overlapping each other (2nd and 3rd column), as well as some rows the first, and third portfolio item displayed, while the other was pushed down into its own space below. He showed it to another person in their office who was interested in my web customization services and I was absolutely mortified that they had to see the website look like that. Yet, on another office computer running either Vista or 7, the site showed up beautifully, so I’m not sure what the issue was. Either way, hoping this gets fixed sooner than later!

    #46706

    Hey,

    I’ll report it to Kriesi. Thanks.

    #46707

    Any updates?

    #46708

    up!

    #46709

    I reported it to Kriesi around a week ago. A fix should be ready soon.

    #46710

    Ok I found some time to look into it and it seems there is a problem with the dynamic width. try the following:

    in style.css at arround line 1147 search for #template-portfolio-overview .one_third and change it to:


    #template-portfolio-overview .one_third {
    margin-left: 40px;
    width: 243px;
    }

    That seems to fix the error

    #46711

    Works great, Kriesi.

    Thanks.

    greetings

    Georg

    #46712

    Great – I set the status to resolved :)

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Portfolio Alignment Issues’ is closed to new replies.