Tagged: ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #25957


    If you go check out the website http://www.bdesigns.co.za/ there are 2 problems.

    1. The slider, if you scale the browser to ipad resolution, some of the text and the button get lost on the bottom

    2. In the portfolio section below that, some of them don’t load, and sometimes they load on a refresh, but this cant be happening as it needs to load 100% of the time.



    Hi SoftFocus,

    1) The slider drops some elements from view because they are unable to be rendered without blocking the content of the slideshow completely. Its generally better UX to hide them for mobile than have them visible and blocking the content.

    2) I’m not getting anything like that when viewing the site now but if you can give us some steps to replicate the issue we can try and diagnose it from there.




    Can I email you a screenshot for point 2? If you refresh it gives different results each time


    then where is the setting to hide point 1




    1.) Please add this on your custom.css or Quick CSS

    @media only screen and (max-width: 1024px) and (min-width: 768px) {
    .responsive #top .caption_supersize .slideshow_caption h1 {
    font-size: 20px;




    Hi Ismael, what does that code do? I don’t see a change in either of the problems?


    Here are example images of the issue with portfolio



    The result varies each refresh. I did see that when you scale to browser window they seem to appear again, but still this is an issue that needs to be looked at




    The code above, make the font smaller on 1024px screen width. I check the website, I added the code and I’m able to see the slider content.

    Your portfolio looks fine. I don’t see the duplicated arrows.



Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Portfolio and slider issues’ is closed to new replies.