Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #10819

    http://emeastudio.co.uk/intranet-wordpress-website-design/

    There are no portfolio shortcodes, nor is this page set up in theme options to be portfolio.

    I deleted the page (even from trash) then I recreated it with the same name. And the portfolio is back on it! Why would it do that?

    #69527

    Hi xorred,

    Did you make changes to the template file page.php or used the template builder to create a new layout?

    Regards,

    Mya

    #69528

    No, I have not. I imported a few pages from an old wp setup, nothing else.I also deleted the demo content that was imported. That might have caused the issue. In any case, that’s a bug which needs addressing by the theme dev…

    #69529

    Alright. I found what the issue was. You need to fix your theme….

    If pages are not selected for each of the Portfolio options, a Portfolio will appear on ALL pages. Nasty and ugly, isnt’ it

    #69530

    Hi!

    Glad you found it. I’m tagging Kriesi to this post for him to take a look.

    Regards,

    Mya

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Portfolio appears on every page’ is closed to new replies.