Tagged: 

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #24041

    Hi,

    I imported the sample Enfold data. I then created a few new portfolio pages in the Portfolio section. They display fine, but the breadcrumbs on the page are showing “You are here:Home / Homepage / Home v5: Portfolio Style / customportfoliopagex”

    How can I fix the breadcrumb so that it’s in a proper category? I don’t see the option in the Menu settings to setup Portfolio items.

    I also tried creating a Custom menu item with a direct link to the portfolio page I created and placed the menu item in my Header and I still have the same breadcrumb problem on that page.

    Thanks.

    #122113

    Hi,

    It is showing the Parent page. Edit your portfolio page, look for Page Attributes, select no parent.

    Regards,

    Ismael

    #122114

    Hi,

    There is no option for Page Attributes for Portfolio pages. I see the option in the regular Pages section but not in the Portfolio section. I’ve also checked in Screen Options and there is no entry for Page Attributes.

    Thanks,

    Tim

    #122115

    Hi,

    Please edit the actual Portfolio page. Watch this videos: https://vimeo.com/channels/aviathemes/64927358

    Can you give us a link to your website?

    Regards,

    Ismael

    #122116

    I am editing the individual portfolio page. There is no Page Attributes section on any individual portfolio page. It exists on Pages but not Portfolio Items or Posts.

    Any ideas?

    #122117

    Hi,

    Please give us a link to your website so that we can inspect it. Or at least give us a screenshot. You can post an image on clipcular or dropbox. I think we are not on the same page.

    Regards,

    Ismael

    #122118

    I did a complete reinstall of wordpress and didn’t import the XML sample data this time and it’s working fine now.

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Portfolio breadcrumbs not working properly’ is closed to new replies.