Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #5234

    I have defined a portfolio page, 4 columns, 12 entries per page and 3 categories to display.

    Portfolio entries are displayed correctly but category links/buttons which allowed me to filter/unfilter the entries list by category are not there.

    I’ve seen this work with the demo but I can’t seem to enable it on my custom page. I’ve tried 4 columns sortable as well but no joy.

    Thank you.

    #49330

    I don’t know how, but it works now :-) Sorry.

    #49332

    I had that. In future you have to clear your cache then it will work. :-)

    #49333

    Glad that you solved the problem :)

    #49334

    I am having the same issue, not sure what happened, but tried to refresh the cache, tried to alter settings incase, but nothing changed it.

    If you go here: http://resourceit.no/SEMO/?page_id=46 you will see that there is no filtering, is there something I am missing?

    #49335

    Hi cheesman,

    It looks like you might have fixed it. Looking at the link you provided pulls up two sorting options for the portfolio items you have listed there.

    #49336

    The are 2 options.

    But are not able to filter by category.

    Any ideas?

    #49337

    Hello,

    I’m sorry, I didn’t realize that was Date and Name.My mistake!

    In your Portfolio Options within the Avisio Options, check to see that you have the column count set to either 2 Columns Sortable, 3 Columns Sortable or 4 Columns Sortable.

    Quick Edit: If that doesn’t help, turn off any plugins you might have running in case there is a javascript conflict that’s not allowing the categories to display.

    #49338

    Sorry for late reply.

    This did the trick.

    Thank you! :)

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Portfolio categories filter buttons do not appear’ is closed to new replies.