Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2213

    Hi guys,

    I’m having problems adding new categories in the portfolio section (Portfolio Items > Portfolio Categories in the menu)

    Everytime I add a new category, tag certain portfolio items and refresh the page the portfolio page, no new categories appear. However, I can edit and delete existing categories (the ones supplied with the theme). Any ideas??

    Any help would be much appreciated!!!

    #37154

    Hey,

    Sent you an email :)

    James

    #37155

    Hi team,

    Just wondering if it would be possible to reinstall the default Habitat portfolio categories (that came with the theme), without having to reinstall the theme? Unfortunately I deleted some of the categories while trying to figure out why the new ones weren’t appearing :(

    Please help!!

    #37156

    Anybody out there? James? Dude?

    #37157

    Hey,

    Sorry for not getting back to you sooner.

    I’ve had a look at your site and can see the cause of the issue. When you create a new Portfolio category, you also need to add this under Portfolio Options so the categories shown can be specified on a per portfolio basis (for example if you had 2 separate portfolios they all use the Portfolio Custom Post Type but you wouldn’t necessarily want all your entries to show up on both Portfolio instances).

    http://cl.ly/3M3U0T2z0A0m3l3M2U0k

    Hope this helps :)

    James

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Portfolio Categories Issue’ is closed to new replies.