Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #20216

    Hello, I updated my theme recently and my portfolio categories stopped displaying.

    They are there, and when hovering over, my cursor turns to a pointer and they are clickable and functioning, filtering categories. But they are invisible. I thought perhaps they got styled to white as that’s my bg color, but they’re styled my link color so I’m not sure why they’re invisible.

    #js_sort_items div.sort_by_cat a {

    color: #59CCD9;


    I have a membership site and my portfolios are protected for members only. Is there a chance someone could take a look if I create an user name for them? That would be kindly appreciated.

    - Lindsey



    What theme are you currently using? Can you give us a test login details?




    Sorry – I’m not sure if this got placed under Propulsion, but I think I may have placed it in the parent forum on accident. I apologize. (I am using the Propulsion theme) I just created a user name and password – where can I email the credentials?

    Thank you so much!

    - Lindsey



    Maybe the hover color is white – try to add following code to css/custom.css:

    #js_sort_items div.sort_by_cat a:hover {
    color: #333 !important;

    Best regards,



    Thank you for your help.

    I tried this, and I have my active and focus and hovers styled but they are still invisible. Can I create an admin name and password and email you somehow, please?



    Please try this first

    #js_sort_items {
    opacity: 1 !important




    Thank you, Ismael! This worked! I really appreciate your help!

    - Lindsey

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Portfolio categories not showing’ is closed to new replies.