Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #281027

    Hi
    For some reason all my portfolio categories don’t have pages. Even when I try and create one using a page and a portfolio grid (copying the same url structure), when I view the page it says not found. Any ideas?
    Thanks in advance for your help.

    #281124

    Hey fonterra!

    Typically your symptoms sound like a permalinks issue. So try going to your Settings>Permalinks and then saving them as default. Check that the links to your single events are working and then re-save with your previous settings 3 times in a row. That will ‘flush’ the permalink settings. You can also try to change the slugs of the portfolio single entries and taxonomy on the Settings>Permalinks page.

    Regards,
    Peter

    #281473

    Thanks that did it. I also had the “item base” and “category base” named the same which could have been an issue.
    Which file do I edit to change this page, as it looks a little different to my other portfolio pages.

    #281477

    ideally I would like all the images to be the same size and give the page a heading so people know which category they are looking at

    #281917

    Hey!

    If you want to add some custom content (description, etc.) to the category page you can use the category description option field: https://www.clipular.com/c/6172894090493952.png?k=iBd7tp-_wuMJUHfgYlUjzyiVkzg
    The category title will show up in the breadrumb/title area like here: http://www.kriesi.at/themes/enfold/portfolio_entries/css/
    If you want to edit the portfolio grid templates you need to edit wp-content/themes/enfold/taxonomy-portfolio_entries.php for the surrounding container and wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio.php for the portfolio grid.

    Best regards,
    Peter

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.