Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #4100

    Hi again,

    I’m facing some problems in my portfolio page (http://www.gourmetmarketing.net/portfolio-website-design/)

    1) My portfolio page is only one column, rather 4. There is a bug I guess. I can see that there are 4 columns, put portfolio pictures only show up in the first column.

    2) How can I kill the link in the title section. I don’t want people to access to single portfolio page.

    3) How can I reduce the font of the title of each post on my portfolio site?

    Thanks

    #44962

    1) Did you select 4 columns structure in your portfolio setting? If yes I’ll report it as a bug to Kriesi.

    2) Open up loop-portfolio.php (located in the folder includes) and change following line:

    echo "<h1 class='post-title'><a href='".get_permalink()."' rel='bookmark' title='".__('Permanent Link:','avia_framework')." ".get_the_title()."'>".get_the_title()."</a></h1>";

    to:

    echo "<h1 class='post-title'>".get_the_title()."</h1>";

    3) Change the h1 tag to h2 or a smaller headline…

    #44963

    Dude,

    yest I did. It is selected to 4 columns.

    Thanks for the rest of the code, works.. When do you think we can fix this 4 column problem?

    #44964

    I’ll report the bug to Kriesi. I’m not the developer so I can’t say when the update is ready.

    #44965

    Thanks Dude

    #44966

    Yeah, I have this problem too and need urgent fix ;o( Anyone have any news?

    #44967

    Hey,

    Kriesi didn’t report back yet – maybe he wants to finish upscale first. He will look into it soon.

    #44968

    Hi!

    Hey Guys! I couldnt reproduce the error and it seems to be fixed in the first example. Was it an error of the theme or probably something not described well enough?

    Best regards,

    Kriesi

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Portfolio Column Problem’ is closed to new replies.