Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #15600

    Hi, I set portfolio option to use a different number of columns on different pages but it’s like I did not do anything.

    I always show all the pages in 4 columns.

    Here I put a print in PDF configuration I did:





    I tested it on my end and the portfolio options seems to be doing ok. Did you have any plugins installed? Try to import dummy data.




    these are the plugins I have installed:

    I installed the theme I installed the dummy date.


    Hi andreagalli,

    Try to disable all plugins, and check if it works. If it works, enable the plugins one by one and test if what plugin causes the issue.




    hi, I tried to disable all plugins and reactivate them one by one but nothing changes.

    It’s not that i feel theme_plugins? Do not see them listed in wordpress.

    I tried to manually install wordpress on theme_plugins but does not recognize them.

    Help … I do not know how to get …


    Hi andreagalli,

    Can you try updating your wordpress installation? You should be able to just hit the notice at the top of your admin area. That way we can make sure you are working with the same versions we are.

    If you can create a temporary admin account for me, I’ll log in and take a look at what is going on and see if I can spot the issue.

    You can send the information to my email at DevinVinson (at) Make sure to include a link to this topic so that my spam filter doesn’t grab it :)




    Thanks Devin, I created an administrator account for my site and sent the data to your email.


    Hi andreagalli,

    You have your menu item pointing to the Archive for the portfolio category instead of the page. So when you view:

    This is the actual page where the Avisio menu options are effecting instead of:

    I went ahead and re-did your menu for you so that the links go to the correct pages.




    ok thanks, I think I understand.

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘portfolio columns don't work’ is closed to new replies.