Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #217450

    Hey,

    on my page I set up three portfolio entries, that are displayed in a portfolio grid:

    http://berlinguitartrio.de/?page_id=2319

    I translated this page as well as the portfolio entries, but when I switch from German to French or English, the portfolio grid isn’t displayed anymore.

    Thanks for your help and best regards
    Philipp

    #217756

    Hey p_niedrich!

    I need to check the setup – please create me an admin account and post the login credentials as private reply.

    Best regards,
    Peter

    #218232
    This reply has been marked as private.
    #218687

    Hey!

    Your website loads really slow for me (more than 40 seconds) and I can’t investigate the problem.

    Best regards,
    Peter

    #219888

    Hey,

    there was a server problem on my page, they fixed it and it’s back to normal speed. Would be glad, if you could try it again.

    Best regards
    Philipp

    #220397

    Hi!

    It works now. I translated the “biography” word to be sure that the right category is selected in the “portfolio” modal/option box and then I saved all entries again. Now all entries are displayed.

    Best regards,
    Peter

    #220451

    hey dude,

    thanks a lot, that obviously worked on the biography page. but there is still one thing: on each of the portfolio-entries:

    http://berlinguitartrio.de/portfolio-de/aurelie-oliveros/

    http://berlinguitartrio.de/portfolio-de/david-bartelt/

    http://berlinguitartrio.de/portfolio-de/philipp-niedrich/

    there should be the same portfolio-grid. in german is displayed nicely but when i switch from german to french or english, the grid isn’t displayed any longer…

    when i logged in today i was really amazed, since it seemed, that you switched the permalink-settings to “pretty” again, something that i had to change because of several problems that occured. now everything seems to work fine, thanks a lot for that additional service :)

    unfortunately, that caused another problem: the woocommerce shop is now displayed, but when i click on the single product that i offer, i get a 404 error:

    http://berlinguitartrio.de/product/berlinguitartrio-au-coeur-de-loreille/

    thanks again for the great support, i really appreciate your help! your doing a great job!

    best regards
    philipp

    #221177

    Hi!

    1) No, unfortunately the product issue is not connected to the portfolio items. I re-added the code to your functions.php to use the “default” permalinks instead of the “pretty” permalinks and the products still give me a 404 error. Personally I suggest to switch to another host because the issue is (again) connected to you pretty permalink settings and the products only work when you use the default permalink. You can easily test this btw – the default product url works: http://berlinguitartrio.de/?product=berlinguitartrio-au-coeur-de-loreille wherwas the pretty permalink doesn’t: http://berlinguitartrio.de/product/berlinguitartrio-au-coeur-de-loreille/

    2) Yes, you need to select the category. I did it for an entry here: http://berlinguitartrio.de/?portfolio=aurelie-oliveros&lang=fr but you must do it for all entries. Open the “editor page”, click on the “Portfolio Raster” element and select the category/ies you want to show. Then save the page and the grid will pop up :)

    Regards,
    Peter

    #221283

    hey,

    2) of course you were right, so this works fine now. one last minor problem: in the porfolio grid the title of the portfolio-entry is displayed centered below the image. that works fine in the german version, however, in the translations the alignment somehow changes to alig: left.

    1) that is very weir: as you said, the http://berlinguitartrio.de/?product=berlinguitartrio-au-coeur-de-loreille is displayed perfectly. in the permalink setttings i chose the default permalinks for products, so actually this exact link should be applied to the product on the shop page. unfortunately that is not the case, no matter how i change the permalinks (i also saved the shop page after that), the link assigned to the product always stays: http://berlinguitartrio.de/product/berlinguitartrio-au-coeur-de-loreille/
    that can’t be a fault of my hoster, right?

    best regards
    philipp

    #221571

    Hey!

    1) If you want to center align the title add following code into the quick css field

    
    .grid-entry-title {
    text-align: center;
    }
    

    2) Yes, I noticed that this option doesn’t work on your server. I’m pretty sure it’s connected to WPML and the woocommerce multilingual plugin which probably requires a pretty slug to work.

    Best regards,
    Peter

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.