Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • #16520


    I just bought the theme and everything is working just fine except for the portfolio greyscale effect. The greyscale thumbnails weren’t created during the upload and there aren’t any source code references to them. So all in color…




    Did you select the “Portfolio Greyscale Overlay?” on Portfolio Option? Please check wp-content > uploads, see if there are any black and white thumbnails being generated.

    Do you have any plugin installed that may interrupt with the portfolio script?




    Hi Ismael,

    1) Yes, of course.

    2) No, they weren’t generated, only in color. That’s the problem. ;-) And yes, the server supports GD library.

    3) No plugins.


    Hi Peter,

    I’m not sure why it isn’t generating a greyscale image. Can you post a link to your site? so we can check further.




    WP 3.4.2 + Eunoia with dummy data:


    It’s the server configuration. Sorry for the mess.


    Hi Peter,

    Is this fixed now?

    Can you tell us what was wrong in the server configuration?




    I’m not quite sure about the details. But I tested the whole thing on another server and the greyscale effect works just fine. PHP updates are scheduled for the first server anyway… maybe this will solve the problem.




    If this doesn’t solve this problem let us know and we will see how we can be of assistance.




    ok I checked on another server and this is a php & gd configuration issue I believe as I was able to make it work on another server with a diff php/gd/php.ini version.

    I ll report when I know what the differences where


    Hey Monsoon,

    Thanks for letting us know :) Always helpful to have more information on exactly what can cause an issue out in the wild!



Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘portfolio greyscale effect’ is closed to new replies.