Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #19753

    Hi

    01) It seems at least at my browser that the Portfolio Greyscale Overlay is still active. It´s set to “No” in the “Eunoia Theme Options”.

    (Is there something i have overseen to tick on or off ?)

    02) I also still get the lightbox which was changed like below for disabling:

    js > avia.js

    //activates the prettyphoto lightbox

    if(jQuery.fn.avia_activate_lightbox)

    jQuery(container).avia_activate_lightbox();

    Replace it with

    //activates the prettyphoto lightbox

    //if(jQuery.fn.avia_activate_lightbox)

    //jQuery(container).avia_activate_lightbox();

    is this still viable/correct or is there another way to code the deactivation.

    Best Regards

    Stewart ;)

    #104858

    It seems like you’re using a dynamic template on your homepage – please go to Eunoia > Template Builder and check if you deactivated the “greyscale” effect of the portfolio element of your homepage/frontpage template.

    #104859

    Thanks Dude – that did the trick for the Greyscale overlay – I actually never went into that section of the Euonia options, thought i was only for building new templates – but i´m a WP noob.

    Have you got a suggestion for the Lightbox issue? – last time we where around this, you send me a link where the lightboxes was deactived on my site. But apparently i must have done something wrong since then.

    Anyway thanks again – cheers ;)

    #104860

    Hi,

    Still the same method, edit js > avia.js then find this code

    //activates the prettyphoto lightbox
    if(jQuery.fn.avia_activate_lightbox)
    jQuery(container).avia_activate_lightbox();

    Replace it with

    //activates the prettyphoto lightbox
    //if(jQuery.fn.avia_activate_lightbox)
    //jQuery(container).avia_activate_lightbox();

    Regards,

    Ismael

    #104861

    Thanks Ismael – but i did that several times now, removing the file from the server replacing it with changed file. Maybe i just have to try a few times more, but i now tried about 5 times. I think thou somehow without having much clue about programming, that the // just changes the code text to a non code one right? (uses at instructions etc.)

    Just thinking perhaps as an alternative it could be something like: “jQuery(container).avia_deactivate_lightbox();” – I am not suggesting that outright – but merely some code that is not “// removed/deleted” but an active deactivation code.

    Don´t know really – i just managed to test on 5 different mac´s, from 5 year old running older system and safari version to one 14 days old brand new running Snow Lion latest versions of all. A friend tested on PC with Firefox and Explorer. (Did not give versions thou) but all test had light boxes on. For my own test i cleared all history and all cashes. (I´m not running any other super cashing apps).

    As we went through this once and it actually worked one or two times, i am wondering what cause the Code not to have the intended result.

    I know that just a little bit of coding writing error can be an issue. But i directly copied your suggestion into the avia.js overwriting the active version (the code is greyed out as intended). I used Komodo Edit to to the replacement.

    #104862

    Hi,

    I visited your site, click some images and the lightbox is gone. :)

    Regards,

    Ismael

    #104863

    Hi – Well i still get em´ the “|X|<|>|” top left corner. I can live with it for now but i will run some more checks with friends having PC´s and see.

    Cheers

    Stewart

    #104864

    Hi Stewart,

    Do you want to remove “|X|<|>|” ?

    Regards,

    Ismael

    #104865

    Yes that is what i want to remove ;)

    #104866

    Essentially i just want to go to the post, keeping the logo and header, menu above – like when you have once opened a case, then clicking on the headline > arriving at the post without the “lightbox/|X|<|>|”.

    ;)

    #104867

    Hi sorenzen,

    So you don’t want the portfolio to open on the same page? You just need to change that portfolio’s option in either the template builder that displays it or the theme options>portfolio. The option is “Portfolio Details? Should the portfolio details be opened on the same page when someone clicks a portfolio item? ” and you need to select No.

    Regards,

    Devin

    #104868

    Hi Devin – Thank You replying, got it solved now

    - Matthew Woodard also using the theme wrote: Go to Template Builder > Portfolio and under Portfolio Details? Set it to “No, open entries … “

    That was the thing i was looking for, so thanks to you and Matthew.

    Solved ;D

    #104869

    Hi sorenzen,

    Glad that Devin and Matthew helped you. :)

    Cheers,

    Ismael

    #104870

    Thanks to you too Ismael ;)

    #104871

    Glad we could help :)

    Let us know if you have any other questions or issues.

    Regards,

    Devin

Viewing 15 posts - 1 through 15 (of 15 total)

The topic ‘Portfolio Greyscale Overlay and Lightbox / deactivations’ is closed to new replies.