Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #13783

    The greyscale overlay does not appear to work. It never worked on the v1 of the theme but worked when I upgraded to v1.1, however, after upgrading to v1.2 it has stopped working again. I would like the overlay turned off but changing the setting in the portfolio theme options makes no difference. Any thoughts on getting htis feature to work. Thanks.


    Hi Dogmut,

    I’m not sure what you mean. You said it doesn’t work but you want it turned off?

    Can you provide a link to your site so we can take a look at what its currently doing now.




    Hi Devin, the portfolio thumbs have a gray overlay which you can have on or off – This is set in the portfolio theme options. When set to on the grey overlay is present and when off the overlay is removed. I would like it removed but the overlay is always stuck to being on regardless of whether it is set to on or off in the theme options.


    Try deactivating any plugins you have active to make sure that there aren’t any conflicts. Then re-save your theme options again and take a look at your portfolio page again.

    If that doesn’t fix it, we’ll need to take a look at the page live to see if there isn’t another issue happening.




    It looks like Kriesi hasn’t added in control of grayscale to the portfolio elements in the template builder yet which is why you aren’t able to control them in the Frontpage template.

    For now, you’ll need to hide them with css:

    #top.home .greyscale-image {
    display: none;




    Many thanks.


    Glad Devin could help you! Let us know if you have any more questions.



Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Portfolio Greyscale Overlay’ is closed to new replies.