Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #12363


    Having successfully sorted out a previous thumbnail issue (thank you all for that), I have a new problem.

    As opposed to sticking with the thumbnails created by default, I’ve uploaded my own that are cropped to the size I’d like. However, the automated greyscale image is still being resized, and so is smaller than the initial thumb!

    Check out a screenshot here:

    Any help is greatly appreciated



    Can you post a link to your site?




    Hi Ismael,

    The site can be viewed at

    Many thanks,




    I checked your site and I think I can’t help you with it. I’ll just tag the support team, I know they can help you better with it. :)





    Still wondering if anyone is able to help me out with this?

    Many thanks!


    +1 to this!

    Also, remedycreati – how did you get thumbnails cropped to the size you’d like without having that image show in the slideshow?

    I would love your insight on this!




    Hi remedycreative,

    Normally I would suggest regenerating your thumbnails but that would cause you to have to re-upload all the ones you’ve already put up there to get your specific crop effect.

    Can you try turning off the grayscale effect in your portfolio option (either in the template or the portfolio theme options), saving and then re-enabling it. It might just need to be forced to refresh the creation of them.



Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Portfolio Greyscale thumb resizing’ is closed to new replies.