Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #25933

    Hello,

    I’m having a few problems with my portfolio in Enfold theme –

    1. The featured image is showing above the easy slider on the portfolio page but I need this for the preview. How can I change this?

    Example page – http://etool.net.au/portfolio/pams-house/

    2. When I put the portfolio grid on the homepage, (4×1) all of the preview images are different sizes even though they are the same size in the featured image part of the post (definitely 3 of these are). What should the dimensions of the featured image be for this combination to work?

    Example page – http://etool.net.au/

    3. I’ve added an entire set of portfolio grids (series of categories) but none of the preview images are showing and there is a huge blank space between the page header and the grids. How can I change this?

    Example page – http://etool.net.au/projects/

    Thanks, Siobhan

    #128705

    Hi Siobhan,

    1) The example there is using the Corona theme and is only showing the slideshow at the top.

    2) The image is getting scaled to fit the width. Then whatever height the image ends up is what you get as a result. So if you want to have a consistent size, you should use the same exact image size or ones with the same ratio of width to height.

    3) Again, this page is loading up the Corona theme for me as well.

    Regards,

    Devin

    #128706

    Hi Devan,

    Thanks for your response.

    1) I’m not sure how the Corona theme is still showing or affecting the Enfold theme. I’ve only changed the custom.css file and added the Enfold Portfolio Coding into these pages. Can you please advise how to get this working as Enfold?

    2) Can you tell me the width of the central section please then I can change the images to fit based on how many columns I’ll use. The image size info in functions.php is only thumbnails not the width of the website design.

    Thanks, Siobhan

    #128707

    Hi,

    Well. Your homepage is Enfold while your portfolio page is Corona. You are probably using a plugin that allows different themes for different sections of the website. Disable all plugins , and I mean all plugins, empty your cache and return to this page. You can also go to Appearance > Themes and delete the Corona theme (only if you don’t need it, or download a backup first). Update wordpress core if you made any modifications to it.

    Thanks,

    Nick

    #128708

    I have a problem with the portfolio grid as well. This seemed a good thread to post it to.

    The portfolio grids on my website aren’t showing the excerpt, it’s set to show title and excerpt. Yet only the titles(and feature image) are showing.

    Also in the ajax preview mode, the excerpts are not showing up.

    #128709

    Hi,

    imo the images should get resized to the custom thumbnail sizes after uploading. i tested with several images and only some of them are displayed with the wrong size. resizing the images with a 3rd party app before upload is NOT an option!?!!! if needed, the script has to scale images up to the maximum needed width and height.

    here is a screenshot of a quick test

    http://s1.directupload.net/images/130712/e7noc7qx.jpg

    #128710
    #128711

    nevermind my question. Thanks.

    #128712

    Hi Nick,

    Thanks for the info.

    I deleted Corona (after backing up) and then disabled all my plugins. I activated them one by one, checking the page as I went (which was the same as the demo after disabling the plugins) and it looks like Google Analytics for WordPress plugin is the culprit. http://yoast.com/wordpress/google-analytics

    I can just add my tacking code into the Enfold Theme Editor instead, but am surprised that this one caused the conflict.

    Many thanks, Siobhan

    #128713

    Hi siobhan13,

    Very strange. Haven’t seen that before. You can try Yoasts’ analytic plugin. There are also quite a large number of different analytic plugins both free and premium , so in this area you are not short on alternatives.

    Thanks,

    Nick

    #128714

    Apostelman,

    The best way to go about it, is to first install the Simple Image Sizes plugin ( http://wordpress.org/extend/plugins/simple-image-sizes/ ). The plugin will give you complete control over images: setting constraints for specific locations like blog, thumbnails, portfolio, gallery, shop, etc. along with the ability to set whether to crop an image or not in Settings > Media.

    Changing the dimensions of images does NOT automatically change all the images already uploaded but only affects new uploads. To change the sizes of images already uploaded, you will need to use the Regenerator – also a part of the Simple Image Sizes and found on the bottom of Settings > Media. Don’t forget that images scale down, so always upload images bigger (or the same) as the constraints you set in Settings > Media (with the plugin) or you will get blurry (stretched) or incomplete images.

    Use this plugin , believe me it will make your life a lot easier.

    Thanks,

    Nick

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Portfolio – Grids, Preview + Featured Images Not Working Correctly’ is closed to new replies.