Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #14980

    I recently updated my theme to the newest version and have noticed some changes to the look of my portfolio.

    1. On hover over, I now see gallery navigation arrows and dots at the top of the thumbnail image. This was not there prior to update and just does not work for me. I’ve looked everywhere and can’t find a place to turn off this function.

    2. Some thumbnails are resizing very strangely. Take a look at the top three entries.

    Any help on this would be much appreciated.

    View my portfolio page here:

    http://bertuzziphotography.com/portfolio/

    #85743

    Hello,

    1.) Put this on your custom.css

    div .numeric_controls {
    display: none!important;
    }

    2.) I don’t see any strange thing about the images.

    Regards,

    Ismael

    #85744

    Thanks for the reply. I was able to figure out the issue with the thumbnail images.

    The CSS fix just took out the navigation dots. I’m still seeing the arrows. Another thing I’ve noticed is hovering over a new thumbnail creates a sort of white flicker over the image and the thumbnail goes straight from black to color. Whereas before the update there was no flicker and the hover over was a smooth transition from greyscale to color.

    #85745

    Hi bertuzziphotos,

    For the gallery navigation arrows, you can remove it by add this code:

    .arrow_controls.slide_controls {
    display: none !important;
    }

    I’m not sure about the white flicker over the image and it goes to black then to colored image. On my end, I can only see the image from grayscale to colored image.

    Regards,

    Ismael

    #85746

    Is there a way to keep the arrows when the portfolio item is opened? I don’t want to remove the arrows all together, just on the hover over thumbnails.

    #85747

    Hi bertuzziphotos,

    Try to replace the code above with this code:

    .ajax_portfolio .arrow_controls.slide_controls {
    display: none !important;
    }

    This will specifically target the thumbnails only. :)

    Regards,

    Ismael

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Portfolio hover and thumbnail issues’ is closed to new replies.