Tagged: 

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #270405

    I am running Flagship v1.7.1 and have a dynamic template page set up for my image gallery (see: ).

    When PORTFOLIO DETAILS is set to “No, open entries on a single page”, clicking on the “previous” or “next” arrow buttons reloads the SAME image (rather than then next/previous image). If I set PORTFOLIO DETAILS to use the AJAX portfolio, the next/previous arrows work (although that’s not what I want to use).

    I also noticed that when I did NOT use the dynamic template for my gallery page, the popup/image lightbox arrows did work properly. I had this problem with Flagship v1.5 and seems to be an issue on the latest version of the theme.

    Thanks,
    Loren

    #270758

    Hi nataliaduncan!

    Please try deactivating all active plugins and check if that helps

    Best regards,
    Yigit

    #270998

    Hello, Yigit.

    I have already tried with all plugins deactivated. No change… same problem.

    Regards,

    Loren

    #271681

    Hey!

    Can you please post a link to your website? I’ll check the js code.

    Best regards,
    Peter

    #271986

    Hi, Peter.

    The gallery issue is on this page: http://www.nataliaduncan.com/actress/gallery/. Click on an image. Now click on the “next”/”prev” arrows and it reloads the same image.

    Not sure if this info is related/helpful…

    When I attempted to install v1.7.1 theme files over the existing v1.5 theme files (via ftp), it broke a lot of the layout/color settings made in the theme’s control panel. I had to do a fresh install of the v1.7.1 them files and manually re-enter all of the customization that had been made.

    – Loren

    #273781

    Hi!

    Please try to open up wp-content\themes\flagship\js\avia.js and replace:

    
    el.attr('rel','lightbox['+group+counter+']');
    

    with

    
    el.attr('rel','lightbox['+group+']');
    

    Regards,
    Peter

    #274906

    Thank you very, very much, Peter.

    Not only do the prev/next arrows work (the ones that appear half-way down the left/right edges of the images on mouseOver) but I am now also seeing addition buttons on the bottom-left of the image pop-up box: play/pause button and previous/next buttons.

    Cheers,

    Loren

    #275020

    Hi!

    Yes, PrettyPhoto shows these slideshow controls when a gallery is displayed (more than one image). You can hide these with css code though – just place it into the quick css field:

    
    div.pp_default .pp_nav {
    display: none;
    }
    

    Cheers!
    Peter

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.