Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #779

    Hi,

    This template was purchased by one of our clients and we are putting it together for them.

    We’re having problems with the images on portfolio, they show up fine until clicked…it looks like they want to load but the big picture never shows up.

    Here is my link:

    http://www.hhitours.com/photo-gallery

    Any help would be greatly appreciated!

    Thank you

    #32858

    Looking at the source code, the images aren’t linking anywhere (hence the lightbox never loads anything)…

    Were the images uploaded before the theme was activated? WordPress resizes the images based on the information available to it when they were uploaded so won’t resize existing images for a new themes’ requirements. If this is the case, all the images needs re-uploading.

    #32859

    Thanks so much for getting back to me. I figured it out!

    I have another question:

    I have comments “allowed” comments on this theme for pages but on the page there is not an option to leave comments on a post or page.

    What can i do to enable this feature?

    Thanks!

    #32860

    Hey,

    In my opinion, pages shouldn’t have comments, they should only be on posts. By the way this theme was coded, Kriesi excluded comments from the page.php code, but it’s easy to add if you want comments on pages.

    Open up page.php and find this code:

    the_content(); ?>
    </div> <!--end entry-->

    Add this immediately after it:

    <div class='entry commententry'>
    <?php comments_template(); ?>
    </div>

    Hope this helps!

    Cheers,

    James

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Portfolio Image problem’ is closed to new replies.