Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #20247

    Hey Guys,

    Thanks for the great theme (Replete). Doing well as a noob getting everything together but I am stuck at getting my portfolio functioning correctly. Hopefully it is just me being a knucklehead but I cannot get images to show only the item names. The image comes up if I click on the name. The categories are invisible too.

    When the portfolio item is up the related items show no image also if that helps pinpoint my error.





    Hi Mike,

    Just below the visual editor when viewing the Portfolio Item, you need to add your portfolio images to the Featured Media area. That way the theme can use the images in its various theme functions.




    Hey Devin,

    Thanks for getting back.

    That is where I inserted the images on the Add New Portfollio Item. I can see the image under Visual and the Text appears as:

    [caption id="attachment_974" align="alignnone" width="240"]RR-Utility Rod RR-Utility Rod[/caption]



    Sorry lost part of the last post.

    This is correct ?

    Still no images on portfolio display page.


    Can you create a temporary admin account for me to log in and take a look?

    You can send the information to my email at DevinVinson (at) Make sure to include a link to this topic so that my spam filter doesn’t grab it :)




    Great support!!!

    Thank you Devin.


Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Portfolio Images’ is closed to new replies.