Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #195295

    Hi

    What lightbox plugin needs to be installed because the lightbox option does not work? It just open the image on a completely blank page.

    Also, when I use the Ajax preview option, all the images are shown as squares when my images are actually landscape. If I set a featured image, the thumbnail displays the full image properly but the preview shows a blown up, low quality square image. How can I set this up properly. And if I set a featured image but don’t use Ajax then the featured image shows up on the single portfolio item page but it’s severely cropped.

    Do you have documentation for setting up the different portfolios because it isn’t covered in your current documentation and I find it confusing.

    Thanks

    #195440

    Hey deecemobile!

    Can you post the link to your website so we can take a look at lightbox issue?
    You can find Enfold related video tutorials here http://vimeo.com/channels/aviathemes/videos

    Cheers!
    Yigit

    #195444
    This reply has been marked as private.
    #195449
    This reply has been marked as private.
    #196132

    Hi!

    Please try deactivating all active plugins and check if that helps. You can try re-updating the theme via FTP if that does not work
    For a quick guide on updating your theme take a look at this video on updating the Enfold theme via FTP: https://vimeo.com/channels/aviathemes/67209750

    Best regards,
    Yigit

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.