Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #191105

    Was working now it’s not. I have deactivated all plugins still won’t work. Not sure what is causing it. The grid shows up but when you click on the album it does not come up.

    https://www.doloclothing.com/look-book/

    #191295

    Anybody else having this issue?

    #191629

    Hi!

    Please flush permalink settings in Settings > Permalink in WordPress dashboard

    Regards,
    Yigit

    #191694

    How do I do that? I tried changing the permalink settings. When I put it to default it actually starts working properly. When I set it back to post name it stops and I get the 404.

    #192348

    Hey!

    Sounds like there may be an issue with the WordPress permalinks then. You can try first re-saving the options a few times in a row to try and refresh them and see if that works but if not try the troubleshooting tips in the codex here: http://codex.wordpress.org/Using_Permalinks#Fixing_Permalink_Problems

    Regards,
    Devin

    #409931

    I have the same issue. I have tried flushing cache multiple times, changing permalinks and resaving it, republishing the page, deliting htaaccess file etc. Nothing works.
    If i have a page with a parent page it shows 404 Error, Page Not Found.

    #410289

    Hi!

    Try changing your .htaccess to this:

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    
    # END WordPress

    Regards,
    Rikard

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.