If you have troubles since the update to WordPress 4.5 please read this post before opening a new thread.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #15665

    Hi, is there a way to stop portfolio items going any further than 1 click. So I click on thumbnail image comes larger at the top with < > x – that’s all fine but I don’t want the image clickable again, currently when I go over it again I get a ‘chain link’ icon



    I think what you want is accomplished by setting the “Apply Link to Image” for each image in the slideshow to No Link (in the Default Options for the slideshow images). That’s what I did.



    @canondude6: Thanks for the tip. That should work.



Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Portfolio items’ is closed to new replies.