Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #258189

    Hallo zusammen

    Ich bin mit dem Theme sehr zufrieden, einzig das Portfolio, rsp Portfolio-item ist etwas unglücklich, da der Kunde hier etwas im Nirvana landed, rsp. nicht weiter kommt. Ich habe zwei Fragen (hier das Bild dazu: http://www.druckundstick.ch/portfolio_nolink_noovermouse.png)

    – Kann ich den Link des Titels im Portfolio ausschalten? so kommt der Kunde nicht zum Portfolio-item
    – der Mouseovereffekt im Portfolio bei den Farbvierecken (bei mir) ist irritierend, kann ich den ebenfalls ausschalten?

    Vielen Dank für eure Hilfe!

    gruss Bastian

    #259928

    Hey bastikan!

    Bitte entschuldige die späte Antwort – ich habe diesen Post übersehen. In enfold\config-templatebuilder\avia-shortcodes\portfolio.php ersetze:

    
                        if(!empty($title))
                        {
                            $markup = avia_markup_helper(array('context' => 'entry_title','echo'=>false, 'id'=>$the_id, 'custom_markup'=>$custom_markup));
                            $output .= '<header class="entry-content-header">';
                            $output .= "<h2 class='portfolio-grid-title entry-title' $markup><a href='{$title_link}'>".$title."</a></h2>";
                            $output .= '</header>';
                        }
    

    durch

    
                        if(!empty($title))
                        {
                            $markup = avia_markup_helper(array('context' => 'entry_title','echo'=>false, 'id'=>$the_id, 'custom_markup'=>$custom_markup));
                            $output .= '<header class="entry-content-header">';
                            $output .= "<h2 class='portfolio-grid-title entry-title' $markup>".$title."</h2>";
                            $output .= '</header>';
                        }
    

    und

    
                        if(!empty($title))
                        {
                            $markup = avia_markup_helper(array('context' => 'entry_title','echo'=>false, 'id'=>$the_id, 'custom_markup'=>$custom_markup));
                            $output .= '<header class="entry-content-header">';
                            $output .= "<h3 class='grid-entry-title entry-title' $markup><a href='{$title_link}' title='".esc_attr(strip_tags($title))."'>".$title."</a></h3>";
                            $output .= '</header>';
                        }
    

    durch

    
                        if(!empty($title))
                        {
                            $markup = avia_markup_helper(array('context' => 'entry_title','echo'=>false, 'id'=>$the_id, 'custom_markup'=>$custom_markup));
                            $output .= '<header class="entry-content-header">';
                            $output .= "<h3 class='grid-entry-title entry-title' $markup>".$title."</h3>";
                            $output .= '</header>';
                        }
    

    2) Dazu müsste man mit jQuery den Title tag der Bilder entfernen. Öffne enfold/js/avia.js und ersetze:

    
    $('a.avianolink').on('click', function(e){ e.preventDefault(); });
    

    durch

    
    $('.portfolio-details-inner img').attr('title', '');
    $('a.avianolink').on('click', function(e){ e.preventDefault(); });
    

    Cheers!
    Peter

    #355913
    This reply has been marked as private.
    #356135

    Hey!

    If you have any additional questions at this time we kindly ask that you open them up in a separate thread. The longer threads get in the forum, they become more difficult to support as they tend to drift off topic and they also make it troublesome for users trying to search for solutions. Keeping threads relevant to their original inquiry ensures that we can keep better track of what has been resolved and that users can more effectively find answers to similar issues they might be experiencing. If possible, please translate the new inquiry to english so that every moderator can understand it. From what I understand, you’re having trouble with the mega menu. Please provide a link to the actual website and a screenshot of the issue.

    Thanks!

    Best regards,
    Ismael

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Portfolio link and overmouse’ is closed to new replies.