Tagged: ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #17461

    Hello,

    Please check: http://oxpand.com/portfolio/ and try to get to page 2 in the portfolio. The link will send you here: http://oxpand.com/portfolio/page/2/ and you’ll see Error 404 – page not found. How do I change that link and what is the correct url?

    #95562

    Hi,

    Please upgrade from your current version of Choices 1.5 to the new 1.6, where Kriesi made a number of beneficial improvements, and I believe this was one of them. After installing the upgrade, please let us know how things went.

    Thanks,

    Nick

    #95563

    Hello again,

    I downloaded the theme again and replaced all the files, which were mentioned in the “version”-document. I still have the same problem though. “Error 404…” What am I supposed to do? Can you check it out?

    #95564

    Hey orrarah,

    This sounds like it could be a permalink issue. Try going to your WordPress Settings>Permalinks and selecting default so that you aren’t using any kind of pretty urls. Save and test the pagination again.

    If it works, you can try setting your permalink structure back to just postname and the refresh might have solved it as it sometimes just needs to be refreshed like this. If it does not, you’ll need to go through the wordpress troubleshooting steps for permalinks: http://codex.wordpress.org/Using_Permalinks#Fixing_Other_Issues

    There is a glitch with the way wordpress generates the .htaccess file and there are steps just below that link to assist.

    Regards,

    Devin

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Portfolio link’ is closed to new replies.