Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #212930

    I am trying to set up a portfolio page: http://hknmedia.de/?page_id=90

    I have created 4 portfolio items, every item belongs to a different category.
    The page called “Leistungen” should display the portfolio.

    Unfortunately the portfolio is not loading, only a spinning wait-icon is displayed.

    I don’t have any plugins installed.

    Could you please help?

    #212931
    This reply has been marked as private.
    #213108

    Hey!

    Please login on ThemeForest with the account you have purchased Sentence and go to Downloads section to download the latest version of Sentence theme and update it. Let us know if issue remains
    For a quick guide on updating your theme take a look at this video on updating the theme via FTP: https://vimeo.com/channels/aviathemes/67209750

    Cheers!
    Yigit

    #213228

    Thanks! Unfortunately, the problem still occurs with the latest version of Sentence.

    #213753

    Hi!

    Please use the “Featured media – add any number of images and/or videos” option to set post/article images for your portfolio items. You just need to click on the “Add image to slideshow” button, then select an image from the gallery or upload a new image. Afterwards click on “Add to slideshow” to assign the image to the slideshow of the current entry. At least save the post and the first image will be used as preview image – i.e. like here: http://hknmedia.de/?page_id=90

    Cheers!
    Peter

    #213765

    Thank you very much, it works!

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘portfolio not loading’ is closed to new replies.