Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #208485

    I just installed the Sentence theme and am trying to set up this page here: http://kerrykennett.com/wordpress/?page_id=110

    I have 2 portfolio entries on the admin, and the “Which page should display the portfolio?” setting is set to this page, called “Books”.

    However the page doesn’t seem to load and I get a spinning ‘wait’ icon

    Any chance you help me set this up?

    Edit: I should also note that I’m not sure how to set the thumbnails up either, and I just get a default thumbnail for each entry. Is there a way to set this as well?

    • This topic was modified 9 months, 2 weeks ago by  mkennett.
    #208556

    Hi mkennett!

    Please try deactivating all active plugins and check if that helps. If it does not, please create a temporary admin login and post it here privately.

    Regards,
    Yigit

    #208607
    This reply has been marked as private.
    #208837

    Hi!

    I checked the website and it loads fine on my end. On what browser and OS are you testing this with? Please check it again:

    Best regards,
    Ismael

    #208931

    I’m using FireFox 26.0

    What you’re seeing is actually the “page” content, not the portfolio gallery that should be there. We added that to the “Books” page after we couldn’t get the gallery to load.

    If you scroll down just a little more than is in your screenshot, you may also notice the spinning “wait” icon that doesn’t go away.

    If you log into the account I created, you can see that we’ve set up this portfolio item:

    http://kerrykennett.com/wordpress/?portfolio=to-the-lady-upstairs-sincerely-the-centipede

    That item loads fine, however the gallery of entries should be added to the Book page ( according to the Sentence settings ).

    Any insight into what I’m doing wrong would be greatly appreciated.

    #208939

    Hey!

    My bad! I didn’t noticed. I added a test portfolio item. Please add this on your custom.css or Quick CSS:

    .portfolio-sort-container.isotope {
    opacity: 1 !important;
    visibility: visible !important;
    }

    Best regards,
    Ismael

    #209132

    That worked, thank you!

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Portfolio Not Loading’ is closed to new replies.