Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #22096

    Link: http://www.seso.ee

    I think the reason is in dynamic template.

    Portfolio not working on home page.

    Egon

    #114185

    Hi,

    Yes, if you want to display a portfolio on a dynamic template page you must use the “portfolio” element. Go to Coherence > Template Builder and select your front page template. Then add a portfolio element to it and configure it. Afterwards save the template.

    You can’t use a dynamic template page as portfolio page because both pages require different templates, etc.

    #114186

    Hi Dude,

    thank you for your response, but it did not solve the problem :(

    I did it multiple times. Portfolio working great in subpages, but not in home page.

    egon

    #114187

    Hi,

    **do not set your homepage as the blog, if its not the blog**

    I tested and all looks fine, Please make sure you are NOT using this page to create portfolios but only to change the parts in the green http://i.imgur.com/ZQmwdpL.png

    This was the settings of my new dynamic template http://i.imgur.com/Ebcf8yX.png

    This was the page produced from those settings http://i.imgur.com/HaoDlnY.png

    Besides that, I created a new page and applied dynamic template i made above to that page and changed no other setting but create a title.

    I also went to Coherence > Theme Options > Frontpage Settings set as the new page I made.

    Do not change the top part of Settings > Writing to declare a blog or a home page. Leave it as is. http://www.clipular.com/c?5037127=AKxQKZ5mOR9df4yO9OECP0xyxuo&f=.png

    Thanks,

    Nick

    #114188

    Still not working :(

    Pleas look in my admin area..

    #114189
    #114190

    Hi,

    Very strange. Please check themeforest.net because I have version 1.4.1 and you have 1.4.0 version of the theme. Please temporarily disable the 3 plugins I see and any others you have. Especially that second SEO plugin – Headspace. If doesnt work, please email me temp admin credentials for WordPress to usjahm (at) gmail (dot) com.

    Thanks,

    Nick

    #114191

    Hi,

    Please fix it up but I got everything working. All the old dynamic templates are lost so you will need to recreate them, but as you can see by your homepage , dynamic templates are working. http://seso.ee

    Thanks,

    Nick

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Portfolio not working on home page’ is closed to new replies.