Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • #5923

    Does the theme allow featured images to be used on the portfolio page? I have some set but are not displaying. I can make them show up by tinkering with the featured-images-slideshow.php file, but I’d rather be able to use the WP interface.

    Is this possible? Thanks!!


    Little update: Not sure what I did (everything is changed back to the best of my knowledge) but when I go to edit the portfolio page the featured image(s) field is blank. It’s there but there is no place to set the actual image. Any reason this would be being omitted?

    Thanks a ton for the help!



    which version of Broadscope are you using? Kriesi released an update which fixes a media gallery bug some weeks ago (version 1.1.2).


    I’ve went through the change log and updated all of the files and directories that have been changed since I bought the theme.


    Here’s a screen capture of the bug taking place. Clicking the down arrow simply makes the lighter area retract back into the header. Any idea what’s up?


    Do you use the latest WordPress version (WP 3.2+)? Maybe you activated a new plugin which causes this bug in the backend?


    Hey Dude,

    I deactivated all of the plugins and made sure WP was up to date. The add featured image field on the portfolio page is still not showing up. Can someone take a look at this for me please?!


    Please create me an admin account and send me the login data to: (Email address hidden if logged out) – I’ll look into it.


    Made you an account. Details should have been sent along to that email. Thanks a ton for the help!!


    I checked the portfolio page and all portfolio entries: show featured images – did you solve the problem?

    It’s not possible to set a featured image slideshow for the portfolio page and blog template.

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Portfolio Page Featured Image Not Showing Up’ is closed to new replies.