Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #14564

    Hi,

    Just wondering if you could help me out with the portfolio page.

    If you click on ‘website’ under portfolio on my website http://lollipopbaby.com.au and click on any of the post, it will direct you to the ajax page. it should say: You are here: Home » Website

    But as soon as you click on the image to get the slideshow going, the address go to: You are here: Home » Portfolio » Website Designs » Avidiva

    and when you click the website design link from that address, the setting changes into archive style?

    Sorry hope I am making sense. Not sure which setting I did wrong, I’ve tried everything. Thanks

    #84000

    I managed to do a bit of work on the website – I guess my question is that when you click on one of the portfolio item in website:

    http://lollipopbaby.com.au/website/

    I

    and click the image again (to get the slideshow going) – how do I actually get the slideshow (lightbox) going instead of being redirected to the individual post which kind of stuff up the menu structrure. I just want the image to show up bigger as lightbox and not being directed to the post.

    Hope that makes sense? I’ve installed the dummy data on the local server and check that all my settings are correct but the one in the demo when you click on the image it goes to lightbox not to the post.

    Many thanks in advance.

    Linda

    #84001

    Hello,

    On your featured images > look for Apply link to the image?, select Open Lightbox when clicked.

    Regards,

    Ismael

    #84002

    Awesome. Thanks/

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Portfolio page is acting funny’ is closed to new replies.