Viewing 25 posts - 1 through 25 (of 25 total)
  • Author
    Posts
  • #14017

    Hi,

    after upgrading to the newest wordpress version, i encountered a problem: all my portfolio entries are leading me to a 404 error site when im clicking on the “read more”-button!

    Could you please help me with this issue?

    Thanks in advance!

    http://www.creative-chameleon.com/portfolio/

    #81737

    I am having the same problem and would appreciate some help.

    Thank you!

    http://www.longocustombuilders.com/portfoliio

    #81738

    Hi,

    Try to go to Settings > Permalinks. Change it to default (save changes after) and Change it back to your original permalink settings. This might help solve the issue.

    Regards,

    Ismael

    #81739

    That didn’t do it for me. I changed the permalink to default, saved changes, logged out, logged back in, changed permalink to my setting (month), saved settings, but nothing changed.

    #81740

    Hi dsfyre,

    Sometimes the permalink settings can get sort of stuck (as odd as that sounds). Can you try saving the same settings 3 times in a row and testing it out again.

    Right now the portfolio pages are only able to be pulled up with the default likes like:

    http://longocustombuilders.com/?portfolio=roswell-basement

    So they are still work but just not getting the permalink settings like the other pages are.

    If that doesn’t work, make sure you don’t have any pages on the site named Portfolio. Even in the trash for your pages it might cause the error.

    Regards,

    Devin

    #81741

    So should my Portfolio be named something else and displayed as “Portfolio”. Will change settings 3 times and test again. Thanks

    #81742

    Ok, so I changed the permalinks 3 times. And I also changed the name of my page to Showcase but that screwed everything up and my page didn’t show correctly. Changed the name of the page back to Portfolio. Then I went back and changed the permalinks to default but then my page won’t come up. So, now my permalinks is set to month, my portfolio page is showing correctly, but when you click on read more, you get the 404 error.

    #81744

    When you change the name of the page, you’ll also need to change the page the portfolio is assigned to in the theme settings> portfolio.

    Also try disabling all plugins you have active in case something is causing a conflict with the theme files.

    If you are still having issues, create a temporary admin for me and I’ll log in and take a look to see if there is anything else that can be done.

    You can send the information to my email at DevinVinson (at) gmail.com. Make sure to include a link to this topic so that my spam filter doesn’t grab it :)

    Regards,

    Devin

    #81745

    Thank you. I’ll try these things and get back to you.

    #81746

    Hi Devin,

    I tried deactivating all the plugins and did rename my page for Portfolio to Showcase (displaying as Portfolio). Nothing seemed to work. So I created an admin user for you and am sending to your email. Thanks for the help.

    Dail

    #81747

    Hi Devin,

    I haven’t heard anything back from you and I need to get this website corrected. Thank you for your help!

    Dail

    #81748

    hi,

    for me it also doesnt work. i changed the permalinks 3 times in a row. With the default setting everything is fine, but i need it to work with this tag: /%category%/%postname%/

    could please help us as soons as possible to solve the problem?

    thanks in advance

    #81749

    maybe this ticket could help, but i have no clue how to implement these patch files?!

    http://core.trac.wordpress.org/ticket/21209

    #81750

    Thanks @chamaeleo for posting the link, hopefully it will help.

    #81751

    Thanks for helping chamaeleo!

    Regards,

    Mya

    #81752

    Thank you for posting the link @chamaeleo but like you , I have no idea how to implement the patch. I still need help with this issue and a resolution quickly, my site has been without my portfolio for two weeks now.

    Thanks

    #81753

    Hi dsfrye,

    I don’t think I ever received an email from you. Definitely possible that I missed it but I usually work on any support emails I get immediately upon receiving them.

    Can you re-send me the information. I’ll have to re-acquaint myself with the issue but I’ll see if this is something we can fix or if it is indeed related to the WP bug linked above. If that is the case, the fix is to the core WP files and I’m not comfortable writing the steps out for it as I didn’t create and test the fix myself.

    Additionally, you should still be able to use another permalink structure to get everything working fine even its only the default structure.

    Regards,

    Devin

    #81754

    Hi Devin,

    I do have it working now with the default permalink structure but I’d like to use the Month permalink structure. What was happening is that when you click on the read more button, it gives a 404 error for the page that should show the portfolio entry. I had done everything you suggested but nothing works for using the month permalink.

    I did create a login for you and sent it to you in an email. Please take one more look and see if you can figure it out.

    Thank you.

    Dail

    #81755

    Hi Dail,

    I’m going to tag Devin to this thread so he’ll know you’re still looking for help and have easy access.

    Regards,

    Mya

    #81756

    I still have the same problem. If you need me to create an admin account aswell, please contact me!

    If someone knows how to implement those patchfiles – help would be appreciated!

    Thx

    #81757

    Hi chamaeleo,

    Have you tried changing your portfolio slug name to something other than portfolio?

    Unfortunately permalinks can be quite tricky and we aren’t always able to resolve the issues completely since there are so many factors involved. Make sure that you’ve also gone through the troubleshooting suggestions here as well: http://codex.wordpress.org/Using_Permalinks

    Regards,

    Devin

    #81758

    Yes, i tried to edit the slug name – but with no effect.

    I did never have problems with permalinks and the fact that its only broken with the portfolio shows me that the theme or the wordpress installation is probable messed up.

    When im getting the 404 error i see that the category was not taken over: “http://www.creative-chameleon.com/category/portfolio/sky/”

    It should be something like that: http://www.creative-chameleon.com/foto/sky/

    #81759

    could you please tell me where i have to implement those lines?

    It would probable solve my problem:

    http://core.trac.wordpress.org/attachment/ticket/21209/21209.patch

    #81760

    ok, solved it finally…

    i just updated the themes “framework” and “theme_options” foulder and the functions.php

    I don’t like the fact that there is no notification system for kriesi themes… you never know if there is a new version out.

    would be great if you guys could send us an email (over the forum maybe) with latest updates.

    thx anyway

    #81761

    Glad you were able to fix it with an update chamaeleo.

    I agree a notification system would be helpful and will see if Kriesi has plans on implementing some kind of system one way or another.

    Regards,

    Devin

Viewing 25 posts - 1 through 25 (of 25 total)

The topic ‘portfolio pages lost – error 404’ is closed to new replies.