Tagged: ,

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #4399

    I would like to change the word portfolio in the permalinks to say products. I selected the products page for portfolio 1 when I add a portfolio item it falls under portfolio in the permalinks: “www.site.com/portfolio/title” and not “www.site.com/products/title”

    how do i change this to work?

    #46180

    Hey,

    in avisiotheme_optionsportfolio.php replace:

    $slugRule = 'portfolio';

    with:

    $slugRule = 'products';

    Maybe you need to flush the permalinks – go to Settings > Permalinks and click on “Save”.

    #46181

    It works – but now all the portfolio items are not working – i get 404 – We are sorry, the page you are looking for does not exist.

    What should i do?

    #46182

    *when i click on a portfolio item it takes me to a 404 page

    #46183

    Hey,

    As Dude suggested, you need to flush the permalinks (i.e. reset the rewrite rules). To do this, go to your Permalinks page (WP Admin > Settings > Permalink) and click on save. The links should now work, make sure you clear your cache / cookies if this still doesn’t work.

    Let us know how you get on.

    James

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Portfolio pages permalinks’ is closed to new replies.