Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #20366

    At the choices theme-backend i setuped a number of “4″ as “portfolio post number” and “yes” at “Portfolio Pagination”.

    But on the front-end i will get 12 portfolios without pagination.

    #107375

    Hi naranili,

    Pagination will only occur if the number of portfolio items is larger than the area they can fill.

    For example, if you have 24 portfolio items total with the Portfolio columns set to 4 columns and the Portfolio Post number set to 8 this would give you 3 pages of portfolio items (8+8+8).

    There are two different places where a portfolio group options could be, if its within a template builder that portfolio group of options would be in the themes Template Builder and then inside the portfolio element of that specific template. So make sure you are changing the settings in the correct area.

    Regards,

    Devin

    #107376

    I have the same issue in http://puntomov.com/nuevo

    When I click the page 2 of the portfolio, it shows /page/2/ on the browser and like it’s going to the 2nd page, but nothing happens. It’s still the first page.

    I updated the permalinks to /%postname%

    #107377

    I don’t know, I change to choceis-child-theme, I made again all the Templates and now it’s working…

    #107378

    Sorry, I don’t understand why, but this problem is shown again.

    Plus, the new customized style.css of the child-theme do not have effect in the site.

    Thanks for your attention

    #107379

    Ok, the solution to the css issue is to include this functions.php file in the child-theme folder:

    <?php

    add_action( ‘wp_enqueue_scripts’, ‘child_add_stylesheet’ );

    function child_add_stylesheet() {

    // Style.css is relative to the current file

    wp_register_style( ‘child-base-style’, get_stylesheet_directory_uri().’/css/base.css’ );

    wp_enqueue_style( ‘child-base-style’ );

    }

    AND the folder css/base.css

    This way the custom rules must be in base.css and not in style.css

    - – - –

    The Pagination issue still persists.

    Regards,

    #107380

    Hi,

    Cange the admin > settings > reading > ‘blog pages show at most’ setting to 1. Change the settings a few times. Go to Settings > Permalink then flush the settings a few times.

    Regards,

    Ismael

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Portfolio pagination doesn't work ?’ is closed to new replies.