Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #14335

    It works with default permalinks, but doesn’t with custom permalink structure. Any help, ideas?

    Thank you.

    #82975

    Hi,

    Try to redo the change on your permalink structure, remove cache then reload the page. You might need to do this twice or more for it to work.

    Regards,

    Ismael

    #82976

    Hi Ismael,

    That’s the first thing I did before writing here and asking for help. Any other suggestions?

    Thanks,

    D.

    #82977

    Anyone?

    #82978

    I tried this on two different hosting sites, same issue.

    Can you guys login into my WP site and check it out, why it’s not working?

    #82979

    Hi dimsal,

    Can you give us the link to your site? Also, try to use this Permalink Structure:

    /%postname%/ I’m not sure why permalinks acts strangely sometimes, but usually changing it to other permalink structure fixes the issue.

    Regards,

    Ismael

    #82980

    That’s what I’m using – /%postname%/. Still same result.

    What’s weird is that it works with 2 columns portfolio but not with 4 columns?

    Where do I send my login info?

    #82981

    Another observation.

    If I change Portfolio 2-column page to display 4 columns instead of 2 (Theme Options -> Portfolio) – pagination works fine. But not the other way around – Portfolio page with 4 columns changed to 2 columns – pagination is not working.

    #82982

    So which email do I send my login info?

    #82983

    Hi dimsal,

    You can send the information to my email at DevinVinson (at) gmail.com. Make sure to include a link to this topic so that my spam filter doesn’t grab it :)

    Permalinks are definitely a bit of a wonky issue. And often times don’t play nice with certain servers/file permissions so in addition to us taking a look always go through the troubleshooting tips on the wordpress codex here: http://codex.wordpress.org/Using_Permalinks#Fixing_Permalink_Problems

    Regards,

    Devin

    #82984

    Thank you Devin, info is sent. Check you email.

    #82985

    Going to tag this thread for Devin for easy access.

    Regards,

    Mya

    #82986

    Hi dimsal,

    I just took a look and you had the slug for the Portfolio section as just “portfolio”. The issue is that you already have a page with the slug of “portfolio” which makes the postname permalinks work incorrectly.

    I changed the slug to porfolio-item in your theme settings>Portfolio but you can change it to whatever you would like.

    Regards,

    Devin

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘Portfolio pagination is not working’ is closed to new replies.