Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #15037

    I have a main menu portfolio page that combines all categories and the pagination isn’t working properly.

    I’ve already reset permalinks and emptied the cache. It seems to work fine with Default Permalinks – but not /%postname%/

    Any thoughts?


    Hi bryanroach,

    What version of Angular are you using? try to check this link:, to make sure you are using the latest theme version. You can download it from themeforest. The pagination is issue has been resolved in the latest theme update. :)




    thank you for the reply Ismael

    huh. I’m actually using 1.4 – not having any luck. Again – seems to work perfectly if I use default permalinks, but as soon as I put it back on Post Name – page 2 is 404 Error. Any other thoughts?


    Hi bryanroach,

    In your WP Dashboard: go to Angular > Theme Options > Portfolio.

    Find this option: Which page should display the portfolio? the value should be “design-portfolio”

    Set the “Portfolio Post Number” to a lower number like 12 or 16, this will add the pagination. Hope this helps. :)




    Ismael – I appreciate your time and your response…

    that’s actually how I had it set. Yesterday I increased the value of the main portfolio page (and turned off pagination) as a temporary fix.

    I’ll put it back – in case you check the link again. It’s set to 12, pagination and sorting are turned on. It’s still not working…


    great news – I found the problem. “design-portfolio” was entered as the slug for the Portfolio Single Items (at the top – under Theme Options > Portfolio.) So that was the conflict.

    Thanks so much for your time!



    Glad you fixed it. :)



Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Portfolio Pagination Issue’ is closed to new replies.