Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #18957

    Whether I click 1 or 2, it only loads Page 1…

    http://www.grafficart.com/

    #101518

    Hi TheImageFarm,

    Try disabling all your plugins and go to Settings > Permalink. Write down what you have set in your permalink then kindly switch it to default. Check the page again, if works, then return your permalink to what it was before, check the page again if it works. Then enable your plugins one by one and check your page everytime a single plugin is enabled. Hope this fixes the issue.

    Regards,

    Ismael

    #101519

    Thanks, Ismael.

    Proposed solution doesn’t work, though.

    I have no plugins installed or activated.

    I’ve switched permalinks from month/name to default and back.

    I’ve also tried creating a new dynamic template, as well as toggling the settings on the original template.

    Everything else works as expected, but I still can’t get to my second page of portfolio projects.

    http://www.grafficart.com/

    #101520

    Please also note, page upon clicking page 2, page url changes to http://www.grafficart.com/page/2/, but only page 1 results are shown and pagination still reads, Page 1 of 2

    #101521

    Hi TheImageFarm,

    Can you send your login details (or create a temporary admin account) to sighlence13[at]gmail[dot]com, so I can check it. Also please include the link of this thread when sending your message.

    Regards,

    Ismael

    #101522

    Hi TheImageFarm,

    It’s fixed now. :)

    This is the process I made to fix the problem:

    1. Go to Settings > Reading

    2. Then I set “Front page displays” to Your latest posts

    Regards,

    Ismael

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Portfolio Pagination Not Working’ is closed to new replies.