Tagged: 

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #277128

    I just tried creating a new Portfolio Item and unfortunately, when adding, the Preview Gallery does not load my images. When I click save after adding them to the Gallery, on the individual portfolio page on the backend, the pictures are not showing – same goes with the Featured Image. I can’t figure this out.

    The problem cannot be seen on the front end of the site. I have attached login credentials.

    Thanks in advance.

    #277131

    Also, for what it’s worth, I have tried using both Safari and Firefox.

    #277153

    Hi!

    Please update Enfold to the latest version 2.8.1 via FTP – http://vimeo.com/67209750
    Let us know if issue remains

    Cheers!
    Yigit

    #277179

    Again, after upgrading, my homepage will not load due to too many redirects. This has happened in the past; a new update released by kriesi fixed the issue. Just to clarify – my website worked prior to the update, and now, does not load. WordPress SEO is the culprit. However, I did not touch their plugin; I simply updated your theme.

    Also, the update did not fix the “Add Preview Images” issue in the Portfolio section. I also just started getting errors when uploading images to WordPress.

    Thanks

    #277209

    Also, when I select the “Post Slider” option, then the “Portfolio Entry,” images are not shown. What gives? It’s on the homepage under “Get Inspired.”

    #277358

    Hey!

    Thank you for the update.

    Actually, the images are there. The problem is, something, maybe a plugin is adding a 1px width and height attribute to the images.

    <img width="1" height="1" src="http://Philly-Sales.com/wp-content/uploads/2014/06/West-Philadelphia-Townhome.png" class="attachment-portfolio wp-post-image" alt="West Philadelphia Townhome">
    

    Please try to add this on Quick CSS or custom.css to fix the portfolio images on the home page:

    .avia-content-slider .slide-image img {
    min-width: 100%;
    }

    Go to the wp-content/plugins folder then rename or remove all plugins folder then test the portfolio item’s featured image. The featured image is there but again, the 1px width and height attribute is being added.

    http://philly-sales.com/wp-admin/post.php?post=4410&action=edit&message=1

    Best regards,
    Ismael

    #277504

    Hi,

    Nope, none of it worked, unfortunately. Like I had mentioned, the only thing that I had touched was updating the theme.

    Thanks.

    #277606

    Update:

    All plugins have been turned off; my cache has been cleared.

    A featured image in a post works as it should but still, the portfolio featured image is giving me trouble. An error reads: “An error occurred in the upload. Please try again later.”

    Regardless, my main concern right now is getting the Gallery to work for the Portfolios.

    Tyler

    #278168

    Update: Hosting company made a workaround for me. Topic closed.

    #278438

    Hey!

    Glad it is fixed. Mind sharing the workaround? It might help some of the users having the same issue. Thanks!

    Best regards,
    Ismael

    #278466

    I am kicking myself in the butt for not asking. I wish I knew.

    #279298

    Hey!

    Glad it works now. I’ll close this thread.

    Best regards,
    Peter

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Portfolio Preview Images Not Showing’ is closed to new replies.